Reporting Transact Outage

Summary

How to report Transact outage

Body

Issue/Question

Coyote Card service is down/unavailable

Transact service is down/unavailable

Environment

  • Transact
  • Coyote Card

Cause

Power Outage

Network Interruption

Device Failure

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Customer Contact Information
    2. Outage Details
      1. Building/Room Affected
      2. Services Affected

ITS STAFF ONLY

  1. Follow Troubleshooting Transact Outage

Details

Details

Article ID: 2876
Created
Fri 4/26/19 5:17 PM
Modified
Fri 6/6/25 1:24 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated