Unable to Launch Cisco Jabber Video Client

Summary

Remote users unable to use Cisco Jabber - communication issue between Expressway and Call Manager

Body

Issue/Question

No one in our class has been able to connect when at our FARM sites

Error: Client could not connect to server CJ:1000:600

Environment

  • Cisco Jabber
  • Remote Sites off Campus

Cause

Expressway communication problems with Call Manager

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Site trying to connect from
    2. Cisco Jabber user name

ITS STAFF ONLY

  1. See Unable to Launch Cisco Jabber Video Client

Details

Details

Article ID: 2862
Created
Fri 4/26/19 11:16 AM
Modified
Fri 4/24/20 4:25 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated