Requesting Corrections to a K2 Blackpearl Application

Summary

How to request corrections to K2 Applications where errors exist

Body

Issue/Question

K2 applications are giving errors or are working incorrectly

Environment

  • K2 Blackpearl
  • Microsoft SQL Server

Cause

There are multiple reasons K2 applications could error out or fail

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. User information, notes, etc
    2. K2 Application in question
    3. Specific error message(s)

ITS STAFF ONLY

  1. Reference Troubleshooting General K2 Applications
  2. Reference Updating Service Instances for K2 Applications

Details

Details

Article ID: 2822
Created
Tue 4/23/19 4:01 PM
Modified
Thu 11/4/21 4:29 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated