Quiz Grade Not Showing for Students in D2L

Summary

Troubleshooting a grade not being applied to a quiz or exam in D2L

Body

Issue/Question

Students are reporting that they submitted a D2L quiz yesterday but the score is not in Grades.

Grades also missing in my grade book.

The quiz settings prior to release were for automatic export and all other students have their scores. I have tried to manually grade these students quizzes but it has not changed anything. 

Environment

  • Desire2Learn(D2L)

Cause

This issue appears to have been caused during the switch over from Colleague to Banner integration 

Resolution

  1. Login to D2L
  2. Select Course 
  3. Select Assessments
  4. Select Grades
  5. Click  under the specified quiz
    Note: There should not be a Letter Grade next to the question mark
  6. Click Attempt Drop Down menu
  7. Change from Completion Summary to Attempt 1
  8. Click Save
  9. Refresh the page and verify Letter Grade is now next to 
  10. If the above does not work, check restrictions
    1. Select the quiz from the Grades page
    2. Click Restrictions
    3. Uncheck the boxes next to the Date Available and Date End

Details

Details

Article ID: 2709
Created
Tue 4/9/19 11:05 AM
Modified
Fri 5/8/20 5:56 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated