Unable to Open Attachment While Connected to Sanford Network

Summary

How to open attachments from within USD email

Body

Issue/Question

User is unable to open any attachments included with their USD email while connected to a Sanford network

Environment

  • Outlook
  • Sanford

Cause

Sanford IT blocks the opening of attachments

Resolution

Open the attachment while connected to another network (i.e. at home)

 

Details

Details

Article ID: 2630
Created
Mon 4/1/19 2:57 PM
Modified
Fri 4/24/20 4:05 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated