Email Mailbox isn't Available or License has Expired

Summary

What to do when you can not log in to your email and it says "The mailbox isn't available. This may have occurred because the license for the mailbox has expired."

Body

Issue/Question

I am unable to log in to my email, I recive an error message

Error: Something went wrong. The mailbox isn't available. This may have occurred because the license for the mailbox has expired

Error: Microsoft.Exchange.Clients.Owa2.Server.Core.OwaUserHasNoMailboxAndNoLicenseAssignedException

Environment

  • Office365
  • Owa (Outlook On the Web)

Cause

No License Assigned

License has Expired

Resolution

  1. Please contact the Service Desk  if you need further assistance

ITS STAFF ONLY

  1. Follow Assigning Missing Microsoft Office License
 

Details

Details

Article ID: 2014
Created
Thu 1/17/19 8:00 AM
Modified
Fri 5/16/25 10:38 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated