Unable to Access Microsoft Services

Summary

Reporting an issue with accessing Microsoft Services from on campus network

Body

Issue/Question

I am unable to access Microsoft Services

Error: DNS_PROBE_FINISHED_NXDOMAIN

Error: Can not start outlook

Error: server not found

Cannot access email site via portal

Error: The attempt to log into Microsoft exchange failed

Error: Cannot open MS Outlook, Cannot open the Outlook window. The set of folders cannot be opened. The attempt to log onto MS Exchange has failed

Environment

  • Outlook
  • OneDrive
  • Sharepoint
  • Teams

Cause

Local network issue resolving DNS requests for Microsoft services 

Resolution

  1. Please contact the Service Desk to report this issue
 

Details

Details

Article ID: 1985
Created
Tue 1/15/19 4:27 PM
Modified
Fri 7/26/19 3:56 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated