Unable to use Adobe Creative Cloud Device License on a Lab Computer

Summary

If a student is unable to access Adobe Creative Cloud applications on a lab computer that has the device licensed version installed, verify that no one else is logged into CC

Body

Issue/Question

A student is unable to use Adobe Creative Cloud Device Licensed software on a Lab Computer

Environment

  • Computer Lab
  • Adobe Creative Cloud

Cause

A student has forgot to log out of Adobe CC and exceeded their license number

Resolution

  1. Open the Creative Cloud launcher application
  2. Click the Gear symbol from the top right
  3. Click Preferences
  4. Click Sign Out

Details

Details

Article ID: 1858
Created
Tue 1/8/19 2:48 PM
Modified
Fri 4/24/20 4:22 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated