Quarantined Device Not Connecting to Network

Summary

The network will flag devices that may have an infection and block them from our network until the threat has been removed.

Body

Issue/Question

Device Says Violation: Quarantine Established and will not allow me to connect to the WIFI

Can't access the internet through the ethernet cable

Your system has been found to be infected with a Trojan URC bot and is scanning other systems.  Due to the threat this infection poses for other systems on the network, network connectivity has been disabled until corrective action is taken.

Environment

  • Computer

Cause

PacketFence has flagged the device with having an infection

Resolution

  1. Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. See article How to remove a network violation in PacketFence
 

Details

Details

Article ID: 1605
Created
Thu 12/13/18 7:52 AM
Modified
Thu 8/24/23 12:39 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated