Statewide System Technical Calls

Summary

Statewide Technical calls are held regularly to help plan, coordinate, communicate, and provide decision-making regarding statewide systems

Body

Issue/Question

Statewide systems require coordination, communication, decision-making, and guidance - the technical calls allow for this to happen

Environment

  • Bsnner HR/Finance/Purchasing system
  • Colleague Student System
  • Ancillary systems to the above
    • Xtender
    • SNAP
    • Banner Self-Service
    • D2L

Cause

Coordination, planning, decision-making, communication needs to be done for these systems in a timely, efficient manner

Resolution

  1. Statewide Technical calls are held on a recurring basis to address technical, planning, coordination for these software systems
 

Details

Details

Article ID: 1566
Created
Sat 12/8/18 9:28 PM
Modified
Mon 3/8/21 9:29 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated