Body
Issue/Question
Outlook does not show the same information on my laptop and my desktop
I found a message with the subject Synchronization Log in my deleted items
Environment
Cause
Outlook is using Cached Exchange Mode and there is a problem with the caching file on your computer.
Resolution
- Click on File
- Click Account Settings
- Select Account Settings
- Double click Your Account
- Uncheck Use cached exchange mode
- Click Next
- Click Finish
- Click Close
- Click File
- Click Close
- Close Outlook
- Reopen Outlook
Please contact the Service Desk if you need further assistance