Being Dropped From Class

Summary

What to do if you receive an email about being dropped from a course for not accessing it via Desire2Learn

Body

Issue/Question

I keep receiving emails saying that I have not logged in and that I will be dropped from the course

I am receiving text messages saying that I may be dropped from a course

Environment

  • Desire2Learn (D2L) 
  • Distance Learning
  • Attendance Confirmation

Cause

During the beginning of each semester, students are notified if there is no activity logged in Desire2Learn for Online classes and will be dropped from the course if the issue is not addressed  

Resolution

  1. Log in to Desire2Learn
  2. Go to My Courses and verify course access 

Please contact the Service Desk if you need further assistance.

ITS STAFF ONLY

  1. Please see Things to Verify for D2L Engagement 

Details

Details

Article ID: 129
Created
Thu 6/21/18 9:46 AM
Modified
Wed 5/20/20 3:50 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated