Outlook Saying There Are Unread Messages

Summary

This is a known issue. View mailbox through the web interface

Body

Issue/Question

My Outlook says I have unread messages but I do not see any unread

Environment

  • Outlook
  • Shared email account
  • Messages marked Private

Cause

This is a known issue with Shared email accounts and Outlook when emails are sent as Private

Resolution

  1. Log into mail.usd.edu as yourself
  2. In the upper right corner click on My Account  normally displayed as your initials
  3. Click Open another mailbox
  4. Type the email address 
  5. Click Open
  6. Visit issue page to vote for the issue to move it up Microsoft's priority list

Details

Details

Article ID: 1204
Created
Thu 11/8/18 11:49 AM
Modified
Fri 4/24/20 3:53 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated