Unable to Access VitalSource Online Textbook

Issue/Question

I cannot access my textbook I need for the class

Error: Please contact your administator

Status 412: - Message_Key: Licensing information is unavailable

Environment

  • Desire2Learn (D2L)

Cause

Cookies must be enabled for VitalSource e-Text materials to work

Resolution

Google Chrome

  1. Click on  in the top right
  2. Click Settings
  3. Scroll down and click Advanced  
  4. Under Privacy and security click Site Settings
  5. Click Cookies
  6. Select Allow sites to save and read cookie data (recommended)
  7. Restart the browser and access the e-Text materials

Mozilla Firefox

  1. Click on in the top right
  2. Click Options
  3. Click  Privacy & Security
  4. Click on Custom
  5. Uncheck Cookies
  6. Restart the browser and access the e-Text materials

Details

Article ID: 3083
Created
Tue 5/21/19 10:00 AM
Modified
Wed 8/17/22 9:57 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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