Error When Picking Up USD Account

Issue/Question

I cannot pickup my account after being accepted

Error: Your administrator has not enabled you to use this feature.

 

Environment

  • USD Account Pickup
  • USD Central Authentication Service
  • Banner

Cause

The date of birth is incorrect in LDAP

No account requested

Account has not yet been created

Resolution

Note: Student accounts are created overnight and are not ready to be picked up until the day after having been accepted to USD

  1. Please contact the Service Desk with the following information:
    1. Your name
    2. Your Banner ID

Details

Article ID: 1257
Created
Wed 11/14/18 10:55 AM
Modified
Mon 10/2/23 12:19 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (3)

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