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Requesting Email Re-Activation
Requesting Email Re-Activation
Tags
reactivcation
Issue/Question
Can you reactivate this email
Environment
Windows
MAC
Faculty
Staff
Affiliate
Cause
USD Accounts are removed after an employee is no longer working
Resolution
To request an account, supervisor or department can complete
Account Request
, This creates the following
Username to log into campus resources
University email address
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3201">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3201</a><br /><br />Requesting Email Re-Activation<br /><br />Requesting email account re-activation.