Issue/Question
ColdFusion applications are giving errors or are working incorrectly or functionality isn't working correctly
Scantron Form not accepting certain email addresses
I have copied two RC residents into the database and both times I have noticed it auto fills “East River”.
Options in a list are missing or shouldn't be there
Environment
- ColdFusion
- apps.usd.edu
- Scantron Checkin
- Deposits
- MBM
- Resident Affiliate Admin
- internal.usd.edu
Cause
There are multiple reasons ColdFusion applications could fail or generate errors
Resolution
Please contact the Service Desk with the following information:
- URL/address of the application(s) failing or generating errors
- Specific error message(s)