Check Advisor Status in Banner

Issue/Question

I need to be added as an active advisor in Banner

Environment

  • Banner 
  • Self Service

Cause

Advisor status is pulled from Banner

Access to Self Service is automatically set up for faculty, students and advisors based on their role.

Resolution

  1. Log in to Snap 
  2. Select Finance Tab
  3. Click Banner PROD Application Navigator
  4. Search for SIAINST
  5. Search by ID in the ID field ​​​
    1. Verify Status is Active 
    2. Verify Advisor is 
  6. Direct to Registrar’s Office to have this updated if someone in their department is not able to do it
Note: Faculty/Advisor access to Self Service is set up based on their assignment to Faculty and/or Advisor role - no Banner Access request needed

Details

Article ID: 2450
Created
Wed 3/13/19 6:28 AM
Modified
Mon 6/5/23 11:19 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (2)

How to request Banner Student access
How to resolve issues with Coyote Connections